5G Communications - iPECS Cloud experiencing degraded performance – Incident details

All systems operational

iPECS Cloud experiencing degraded performance

Resolved
Operational
Started about 1 year agoLasted 38 minutes

Affected

iPECS Cloud

Degraded performance from 9:20 AM to 9:59 AM

Soft Clients

Degraded performance from 9:20 AM to 9:59 AM

iPECS One

Degraded performance from 9:20 AM to 9:59 AM

Updates
  • Resolved
    Resolved

    All services are back up and running. This incident has been resolved.

  • Monitoring
    Monitoring

    We are pleased to confirm that the patch has been applied successfully and the issue impacting iPECS ONE being unavailable and handsets rebooting for customers has now been fixed, we currently monitoring the result.

  • Investigating
    Investigating

    We are continuing to experience issues with iPECS ONE being unavailable and Handsets rebooting on some customer tenants on the iPECS Cloud Platform.
    Efforts to rectify the problem are ongoing and we will provide the next status update in 60 minutes or when the issue is resolved if before.