5G Communications - Call quality issues – Incident details

All systems operational

Call quality issues

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

iPECS Cloud

Degraded performance from 11:24 AM to 1:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The cause of the call qualify issue has been identified and a fix has been put in place we are currently testing but believe the issues should now be resolved.

  • Investigating
    Investigating

    We are investigating a potential issue on the iPECS Cloud platform affecting speech quality for some customers.